Ausmini
It is currently Thu Aug 06, 2020 2:44 am

All times are UTC + 10 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sat Aug 01, 2020 4:47 pm 
Offline
848cc
848cc

Joined: Fri Jan 04, 2019 10:24 am
Posts: 155
Location: Western Victoria
Hi,

Re-assembling my driveshafts / front hubs and would like some advice re the boot retaining tie please.
Initially, I used stainless steel zipties (like a plastic one, not the multi strand CV joint ones) on each end of the boot. The tie on the CV joint itself was difficult to get tight as the ziptie slackened off a bit when you released the end you tighten. I couldn't get the tie tight enough for it to compress the boot into the groove in the joint. I had the tie in line with the groove in the joint. It was fairly tight though and I couldn't move the rubber boot off the joint. However, when I assembled the hub, the raised part of the zip tie hit the inside of the hub in one spot. The zip tie on the drive shaft end is OK I reckon.
I then checked on this forum about that problem and found a few others have had the same issue and the solution was to use wire tie wire instead of the zip ties.

I've now done one joint using the wire tie wire and I'm checking how tight I need to twist the wire. I've done it moderately tight and the wire has now pushed the boot into the groove in the joint. The rubber itself is quite stiff but you can push it into the groove by hand with the round end of a spanner. After twisting, I bent the wire away from the direction of rotation and gently hammered it flat. Haven't re-assembled it yet to check if the twist still hits the hub but I reckon it is flatter than the zip tie. Want to check here first before I go any further.

The question I have is I have done the wire twist too tight? I mindful of the wire being too tight and cutting into the boot and ruining it.

Pics attached so you can see what I've done. This is the passenger side.

Cheers, Rocky


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Sat Aug 01, 2020 5:36 pm 
Offline
1275cc
1275cc
User avatar

Joined: Wed Oct 03, 2007 9:04 pm
Posts: 5809
Location: Melbourne, VIC
The very knowledgeable Mini man who rebuilt all the mechanical bits of my car used the same wire method to secure both ends of the CV boot. You can just see it in the following photos. Pulled just tight enough to hold the boot in the groove.

Attachment:
Front Hubs Complete 2.jpg


Attachment:
Front Hubs Complete 3.jpg


You do not have the required permissions to view the files attached to this post.

_________________
ex-NSW Police 1970 MK II Cooper S
VMCI #43


Top
 Profile  
 
PostPosted: Sat Aug 01, 2020 6:37 pm 
Offline
1275cc
1275cc
User avatar

Joined: Sun Apr 29, 2012 1:19 pm
Posts: 3598
Location: Wollongong, NSW
I found these worked really well. There is a special cv banding tool that tightens them up

Image

_________________
Image


Top
 Profile  
 
PostPosted: Sat Aug 01, 2020 6:50 pm 
Offline
998cc
998cc

Joined: Fri Apr 01, 2011 8:33 pm
Posts: 1027
Pretty sure that replicates the factory method. One of the guys in the club bought the tool (don't think it was too expensive). We are happy to contribute a nominal fee to offset his purchase price.

Its not the sort of thing you use every day...

IMHO the tie wire is a perfectly acceptable alternative.

Cheers, Ian


Top
 Profile  
 
PostPosted: Sat Aug 01, 2020 8:37 pm 
Offline
848cc
848cc

Joined: Fri Jan 04, 2019 10:24 am
Posts: 155
Location: Western Victoria
Thanks for the replies.
Looking at your's winnabey, I might have mine a bit too tight. I didn't put much pressure on the twist but it seems I could do with maybe a turn or so less.

Timmy and Ian - the bloke I got Minnie from is a retired mechanic and I know he's got one of those tools so that could be an alternative. He's had a bit on his plate lately so I haven't bothered him. The steel zip ties I used had a very flat bit that locks the tie in place which I reckon is about half the thickness of a normal plastic one. Even so, it still fouled against the hub as the tie didn't compress into the joint. The tool coupled with the right CV ties would no doubt get them tighter.

As as matter of interest, when I pulled the front end apart, the boots on both the joint and the yolk on the other end all had tie wire. I couldn't tell though how tight they were as the rubbers had all perished.

Cheers, Rocky


Top
 Profile  
 
PostPosted: Sat Aug 01, 2020 9:02 pm 
Offline
1275cc
1275cc
User avatar

Joined: Sun Apr 29, 2012 1:19 pm
Posts: 3598
Location: Wollongong, NSW
The cv banding tool I got was under $40, so cheap enough to buy and keep in the garage for next time :D
https://www.totaltools.com.au/banding-t ... yle-clamps

_________________
Image


Top
 Profile  
 
PostPosted: Sat Aug 01, 2020 10:02 pm 
Offline
1098cc
1098cc

Joined: Sat Feb 09, 2013 5:44 pm
Posts: 1542
Location: Camden
I've been criticised for using 'fencing wire' on CV boots but it has worked well for many years.
Attachment:
CV wire banding.jpg

This is a quick mock up to illustrate how I have the 2 wire strands separated and cross over where the twist is made.
Not sure if it makes much difference but thought it might spread the compression more evenly on the rubber boot.
I would tighten the twist a bit more than in the photo for final finish.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Sun Aug 02, 2020 6:25 am 
Offline
religious status
religious status
User avatar

Joined: Fri Mar 19, 2004 6:19 pm
Posts: 39091
Location: near Baulkham Hills, NSW
I use the strap bands without the tool. With careful use of both long nose and regular pliers you can get them tight.

_________________
DrMini- 1970 wasaMatic 1360, Mk1S crank, 86.6HP (ATW) =~125 @ crank @7000+, 45 Dellorto, RE282 sprint cam, 1.5 rockers, 11.0:1 C/R. Going harder with Peak ignition system fitted. :mrgreen:


Top
 Profile  
 
PostPosted: Sun Aug 02, 2020 9:21 am 
Offline
998cc
998cc

Joined: Wed Sep 30, 2015 9:38 am
Posts: 808
Location: Brandy Hill, NSW
If using your own means of boot securing you also need to be sure the loose end(s) is/are pointing in the right direction.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 52 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

© 2016 Ausmini. All garage work involves equal measures of enthusiasm, ingenuity and a fair degree of irresponsibility.