Ausmini
It is currently Sun Mar 24, 2019 9:03 am

All times are UTC + 10 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Jan 28, 2019 4:10 pm 
Offline
848cc
848cc
User avatar

Joined: Thu Dec 18, 2008 12:23 pm
Posts: 14
Location: Blue Mountains
Hello
Had NRMA out today for battery issue.
When they checked it seems it is more likely an alternator issue.
Charges 14v at idle but drops as the revs increase. Should maintain.
Looking for recommendation on auto electrician in western Sydney that can fix this or supply replacement with swap.
Thanks
Graham


Sent from my LM-G710 using Tapatalk


Top
 Profile  
 
PostPosted: Mon Jan 28, 2019 8:28 pm 
Offline
848cc
848cc

Joined: Tue May 27, 2014 11:14 pm
Posts: 28
Bob Adamson Unit 6 26 Walker St., South Windsor. 02 4504 9389


Top
 Profile  
 
PostPosted: Fri Feb 01, 2019 7:36 am 
Offline
1098cc
1098cc
User avatar

Joined: Mon Apr 06, 2009 9:02 am
Posts: 1220
Location: Sandy Bay, Tasmania
For the price to call out an auto electrician, you can get a new, better alternator. Some stores are selling a new alternator below $100.

If you've never changed an alternator before, it's pretty easy and difficult to do wrong, provided that you have a few spanners.


Top
 Profile  
 
PostPosted: Sat Feb 02, 2019 1:31 pm 
Offline
848cc
848cc

Joined: Fri Apr 07, 2017 9:55 pm
Posts: 6
Thanks for the advice.
Will follow up
Graham


Top
 Profile  
 
PostPosted: Sat Feb 02, 2019 2:43 pm 
Offline
1098cc
1098cc

Joined: Wed Nov 24, 2004 10:23 am
Posts: 1351
Location: Armidale, NSW
My only thought was check the brushes, that at idle worn brushes were able to make contact and give good charge but as the alternator begins to spin faster they were struggling more to maintain contact and so the voltage was dropping.

_________________
---
Roads need more corners
A Deluxe(CG13DE), 2 Clubbies(998 and 1275) and 2 Morris 1100Ss


Top
 Profile  
 
PostPosted: Sat Feb 02, 2019 9:13 pm 
Offline
religious status
religious status
User avatar

Joined: Fri Mar 19, 2004 6:19 pm
Posts: 38649
Location: near Baulkham Hills, NSW
I had that problem once, it was just the belt slipping. The vee pulley wore to a U shape, and then the belt slipped.
So I fitted a cast iron pulley off an old alternator. these wear much less than the pressed steel ones do.

If alternator brushes are wearing out, the charge light will come on intermittently.

_________________
DrMini- 1970 wasaMatic 1360, Mk1S crank, 86.6HP (ATW) =~125 @ crank @7000+, 45 Dellorto, RE282 sprint cam, 1.5 rockers, 11.0:1 C/R. Going harder with Stealth Black Box in.:mrgreen:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

© 2016 Ausmini. All garage work involves equal measures of enthusiasm, ingenuity and a fair degree of irresponsibility.